Emailed Reports Delayed
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 02:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 01:43 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 01:25 UTC
Investigating
Some users may be experiencing delays in their expected emailed reports. Our engineers are working on the issue now. No data has been lost and the service should resume shortly.
Posted Jul 22, 2021 - 01:24 UTC
This incident affected: Americas (Daily Mail, Saved Reports).