Application unresponsive for some users
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 08, 2019 - 23:31 UTC
Investigating
We are currently investigating an issue with the application loading that is affecting some customers.
Posted 15 days ago. Feb 08, 2019 - 23:13 UTC
This incident affected: Web App, API, RI Planner, Containers Cost Allocation, and Rightsizing.