Credentials Delay
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 03:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2019 - 03:13 UTC
Investigating
Some users may experience trouble when adding or editing credentials. Some of these users may also encounter delays with data ingestion. We are currently investigating this issue.
Posted Jun 18, 2019 - 00:13 UTC