Report Exports
Incident Report for Cloudability
Resolved
The issue has been resolved.
Posted Aug 12, 2022 - 09:50 UTC
Update
We are continuing our work on the fix. Thank you for being so patient.
Posted Aug 12, 2022 - 07:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2022 - 04:48 UTC
Identified
Apptio Cloudability Engineering has identified the issue and is actively working on a fix.
Posted Aug 12, 2022 - 02:26 UTC
Investigating
Apptio Cloudability Engineering is actively investigating an issue that is preventing report exports.
Posted Aug 12, 2022 - 01:12 UTC
This incident affected: Americas (Reporting).