Reserved Instance Planner Issue
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 08, 2019 - 21:39 UTC
Investigating
Some users may be experiencing an issue with reservation data. We ask you to not act on any recommendations from the RI planner. For the time being, you will not see reservations in the Reservation Portfolio.
Posted 2 months ago. Feb 08, 2019 - 21:32 UTC
This incident affected: RI Planner.