Reserved Instance Planner Issue
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 02, 2018 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 02, 2018 - 17:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Oct 02, 2018 - 17:52 UTC
Investigating
Some users may be experiencing an issue with reservation data. We ask you to not act on any recommendations from the RI planner. For the time being, you will not see up to date reservations in the Reservation Portfolio.
Posted 10 months ago. Oct 02, 2018 - 17:40 UTC
This incident affected: RI Planner.