Credentials summary page is incorrect for some organizations
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 12, 2019 - 03:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 12, 2019 - 02:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Feb 11, 2019 - 23:11 UTC
Investigating
We’re looking into reports of some customers seeing payer accounts listed as linked accounts on their credentials page. This can cause an issue while displaying the RI planner for those accounts. The team has identified the cause and we're working to resolve it now.
Posted 2 months ago. Feb 11, 2019 - 23:10 UTC
This incident affected: Web App and RI Planner.