Azure Data Processing Delays
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 11, 2019 - 17:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 11, 2019 - 00:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jan 10, 2019 - 19:23 UTC
Investigating
Some users may be experiencing delays in data processing for Azure billing data. Our engineers are working on the issue now. No data has been lost and the system should be available shortly.
Posted about 1 month ago. Jan 09, 2019 - 17:37 UTC
This incident affected: Web App and Data Collection.