Rightsizing may be returning partial results for some users
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 17, 2018 - 14:45 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Nov 17, 2018 - 14:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Nov 17, 2018 - 06:26 UTC
Investigating
We’re looking into reports of customers receiving partial rightsizing recommendations. Until this incident is resolved we do not recommend our customers take action on rightsizing recommendations.
Posted 3 months ago. Nov 17, 2018 - 00:15 UTC
This incident affected: Rightsizing.