Utilization Data Delays
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 17, 2018 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 17, 2018 - 18:14 UTC
Investigating
Some users may see data delays in utilization reports and rightsizing. Our engineering team is diagnosing the cause.
Posted 8 months ago. Aug 17, 2018 - 17:38 UTC
This incident affected: Web App and Rightsizing.