Data Processing Delays - Reporting Tools Affected
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 10, 2018 - 04:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Oct 09, 2018 - 23:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Oct 09, 2018 - 23:26 UTC
Investigating
Some users may be experiencing delays in data processing. Our engineers are working on the issue now. No data has been lost and the system should be available shortly.
Posted 5 months ago. Oct 09, 2018 - 22:36 UTC
This incident affected: Data Collection.