30 Day Rightsizing Delays
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 12, 2018 - 14:59 UTC
Monitoring
A fix has been implemented. We are currently backfilling data on production.
Posted 9 months ago. Oct 12, 2018 - 06:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Oct 12, 2018 - 06:40 UTC
Investigating
We are currently reprocessing Rightsizing data. During this time, the utilization charts may be incorrect for some resources. Please notify us if you have any questions.
Posted 9 months ago. Oct 12, 2018 - 06:39 UTC
This incident affected: Rightsizing.