Support.apptio.com Outage - SFDC Outage
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 21:02 UTC
Identified
All,

Saleforce is currently experiencing an outage. As a result, our customer-facing (Support.apptio.com) is down. Support is following https://status.salesforce.com/ and will update this thread when the system is back up and available.

Thank You,
Apptio Support Management
Posted Dec 05, 2022 - 17:36 UTC