Some customers may not be seeing tags for the month of July
Incident Report for Cloudability
Resolved
All systems are now operational.
Posted 12 months ago. Jul 24, 2018 - 05:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jul 24, 2018 - 03:37 UTC
Identified
We have identified the issue and are reprocessing the missing tag mappings.
Posted 12 months ago. Jul 24, 2018 - 01:15 UTC
Investigating
We’re looking into reports of customers being unable to access tag mapping for the month of July.
Posted 12 months ago. Jul 24, 2018 - 00:25 UTC
This incident affected: Web App.