Elevated Reporting Errors
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 15, 2018 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 15, 2018 - 10:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Oct 15, 2018 - 10:13 UTC
Investigating
Some users may experience an elevated level of report issues. Our engineering teams are working on a solution. Apologies for any inconvenience caused.
Posted 6 months ago. Oct 15, 2018 - 08:44 UTC
This incident affected: Web App.