Reporting Degradation
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 17:33 UTC
Identified
We have identified an issue that could lead some customers to experience slowness or errors in the dashboard.
Our engineering team is on the job, and we should have it fixed up shortly.
Posted Jan 11, 2022 - 17:19 UTC
Investigating
Some users are having problems loading widgets and reports. We are investigating the issue.
Posted Jan 11, 2022 - 17:16 UTC
This incident affected: Americas (API, Web App, Reporting).