Reporting issues
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 21:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2020 - 20:56 UTC
Investigating
Some customers are seeing issues with reports. The issue has been identified and a fix should be out shortly.
Posted Jul 30, 2020 - 20:56 UTC
This incident affected: Americas (API, Web App).