Intermittent issues loading dashboards and reports
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 01:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 22:47 UTC
Investigating
Currently, Apptio Cloudability Engineering is investigating an issue that might cause intermittent slowness when loading dashboards and reports.
Posted Jul 01, 2022 - 22:32 UTC
This incident affected: Web App (Web App, Reporting).