Google Cloud Platform Billing for GCP Cloud storage discrepencies
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 12:43 UTC
Monitoring
A fix has been implemented by GCP team, and we are monitoring the result.
Posted Feb 26, 2024 - 01:56 UTC
Identified
GCP team has identified the issue and is working on the fix.
Posted Feb 22, 2024 - 02:02 UTC
Update
We are seeing partial data coming from GCP. The GCP team is still investigating the issue.
Posted Feb 21, 2024 - 12:01 UTC
Update
We are continuing to work actively with the Google GCP team to resolve the issue.
Posted Feb 21, 2024 - 06:06 UTC
Update
We are continuing to work with the Google GCP team to resolve the issue.
Posted Feb 20, 2024 - 19:53 UTC
Update
We are continuing to work with GCP to investigate this issue.
Posted Feb 20, 2024 - 11:17 UTC
Investigating
We are investigating an issue with Google Cloud Platform Billing for GCP Cloud Storage. There are potential discrepancies between February 6th and 8th and also February 16th.
Posted Feb 20, 2024 - 05:04 UTC
This incident affected: Americas (Data Collection - Google Cloud Platform (GCP)).