Data Processing Delays - Reporting Tools Affected
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 01, 2018 - 00:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 01, 2018 - 00:08 UTC
Investigating
Some users may be experiencing delays in data processing. Our engineers are working on the issue now. No data has been lost and the system should be available shortly.
Posted 10 months ago. Sep 30, 2018 - 22:31 UTC