Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 02:00 UTC
Scheduled
Apptio will be performing scheduled network infrastructure maintenance between 10 PM EST March 25th to 1 AM EST March 26th. We anticipate minimal impact to customers during this time. If you experience any interruptions to connectivity, please retry your action.
Posted Mar 25, 2025 - 17:13 UTC
This scheduled maintenance affected: Americas (API, Login/SSO (Frontdoor), Web App, Reporting, Container Insights, Anomaly Detection, Scorecards, Resource Inventory, Commitments, Savings Automation, Rightsizing, Automation, Financial Planning, Workload Planning, MSP, Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure, Data Collection - Google Cloud Platform (GCP), Data Collection - Oracle Cloud Infrastructure (OCI), Data Collection - Datadog, Data Collection - New Relic, Daily Mail, Report Exports, Saved Reports).