Rightsizing Delays
Incident Report for Cloudability
Resolved
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2019 - 21:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2019 - 00:57 UTC
Investigating
We are currently reprocessing Rightsizing data. During this time, recommendations or utilization charts may be unavailable for some resources. We are looking to get this resolved as soon as possible and apologize for any inconvenience.
Posted Sep 19, 2019 - 18:13 UTC
This incident affected: Americas (Rightsizing).