Microsoft Azure Data Issue (August) - 'Unit of Measure'
Incident Report for Cloudability
Resolved
Engineering, working with Microsoft has confirmed that there was an issue with missing data due to a UOM issue. To remediate this issue, please execute the following steps.

1. Create a one-time export for August 2022 using the steps found here : https://learn.microsoft.com/en-us/azure/cost-management-billing/costs/tutorial-export-acm-data?tabs=azure-portal#create-a-daily-export
2. Once the export is completed, download the exported file, and place in the directory which is credentialized with Cloudability.
3. Open a Support ticket, and provide a screenshot of the newly added files. Support will run a fetch of this data in order to update Cloudability.
Posted Sep 21, 2022 - 14:48 UTC
Investigating
Apptio is actively investigating an issue with Microsoft Azure related to missing data for ‘Unit of Measure’, which may have a downstream impact on ‘Azure Usage Hours’ for August.
Posted Sep 13, 2022 - 20:50 UTC
This incident affected: Americas (Reporting).