Dashboard Performance Degradation
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 21, 2018 - 01:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 21, 2018 - 01:41 UTC
Identified
We're currently investigating an issue that could lead some customers to experience slowness or errors in the dashboard.
Our engineering team is on the job, and we should have it fixed up shortly.
Posted 11 months ago. Aug 21, 2018 - 01:23 UTC
This incident affected: Containers Cost Allocation.