A fix has been implemented. Updated data started to process in customer environments.
Posted Nov 16, 2024 - 19:51 UTC
Investigating
We are currently investigating a data delay in our EU region. During this this time, customers may see a delay in all service provider data.
Posted Nov 16, 2024 - 14:37 UTC
This incident affected: Europe (EMEA) (Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure, Data Collection - Google Cloud Platform (GCP), Data Collection - Oracle Cloud Infrastructure (OCI), Data Collection - Datadog, Data Collection - New Relic).