GCP - Util Data Delayed - Rightsizing
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 18:52 UTC
Monitoring
GCP has resolved the issue. We have started our Util jobs and are monitoring. We will update once data freshness is fully recovered.
Posted Jan 12, 2024 - 16:23 UTC
Update
The issue is still being worked on by GCP. We will continue to provide updates with the progress.
Posted Jan 12, 2024 - 03:39 UTC
Identified
GCP is currently experiencing an issue with their Cloud monitoring . As a result, you may see Rightsizing data delayed by 2 days. GCP is working on the fix and we will continue to provide updates
Posted Jan 11, 2024 - 20:36 UTC
This incident affected: Americas (Rightsizing).