Dashboards and Reports may not loading for some users, when a view is applied
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 16, 2018 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Oct 16, 2018 - 12:12 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Oct 16, 2018 - 11:47 UTC
This incident affected: Web App.