AWS and Azure data not available since December 29 for some customers
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 18:50 UTC
Monitoring
We have identified an issue with AWS and Azure data reprocessing since December 29th for some customers. This issue has been mitigated, and data for this timeframe should become available once it is reprocessed.
Posted Jan 02, 2024 - 18:32 UTC
This incident affected: Americas (Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure).