Azure Managed Disk Rightsizing Recommendations Delays
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted May 11, 2021 - 23:32 UTC
Monitoring
We are currently reprocessing Rightsizing data. During this time, the utilization charts may be incorrect for some resources. Please notify us if you have any questions.
Posted May 11, 2021 - 23:00 UTC
This incident affected: Americas (Rightsizing).