US Gov: Data from after March 28th is unavailable
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 14:10 UTC
Monitoring
The issue that was delaying data for US government customers has been addressed, and the data is being reprocessed. All data should be up-to-date by Tuesday morning, April 2nd.
Posted Apr 01, 2024 - 22:23 UTC
Identified
We have identified the cause of an issue that has been delaying data for US government customers since March 28th. We are working to resolve it and will provide updates as more information is available.
Posted Apr 01, 2024 - 21:28 UTC
Investigating
We are investigating an issue that only affects US government customers. New data from after March 28th is currently delayed. We will update this incident as more information is available.
Posted Apr 01, 2024 - 21:12 UTC
This incident affected: GovCloud (US) (Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure, Data Collection - Google Cloud Platform (GCP)).