Data Delay from OCI

Incident Report for Cloudability

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 14:43 UTC

Update

We are still co-ordinating with the OCI team for further updates.
Posted Sep 05, 2025 - 08:26 UTC

Update

Our engineering team is investigating further on the issue.
Posted Sep 05, 2025 - 08:14 UTC

Investigating

OCI has not dropped updated data in some time. We have filed a support request with OCI directly to determine why they aren't sending us updated data.
Posted Sep 04, 2025 - 17:26 UTC
This incident affected: Americas (US) - AWS (Data Collection - Oracle Cloud Infrastructure (OCI)), Europe (EU) - AWS (Data Collection - Oracle Cloud Infrastructure (OCI)), Australia (AU) - AWS (Data Collection - Oracle Cloud Infrastructure (OCI)), and Americas (US2) - Azure (Data Collection - Oracle Cloud Infrastructure (OCI)).