Dashboard and report slowness
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 01:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2020 - 01:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2020 - 01:27 UTC
Investigating
We are currently investigating reports of slow or failing widgets and reports.
Posted Sep 25, 2020 - 01:22 UTC
This incident affected: Web App (Web App) and API.