RightSizing Sync not pulling data
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 25, 2018 - 04:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 25, 2018 - 00:25 UTC
Identified
This issue has been identified and a fix is being deployed.
Posted 8 months ago. Aug 24, 2018 - 16:45 UTC
This incident affected: Rightsizing.