Intermittent issues with Azure Credentialing Services
Incident Report for Cloudability
Resolved
This incident has been resolved.

Impacted customers will need to follow the process of credentialing subscriptions. After the credentials have been verified, data will start to flow.
Posted Jan 28, 2024 - 05:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2024 - 04:51 UTC
Update
The Microsoft Azure team is working to resolve this issue with Apptio (an IBM Company) engineering support. We are experiencing intermittent "missing auth token" errors with Microsoft Azure's credentialing service on advance credentialing attempts of Microsoft Azure subscriptions (Note for credentialing of Azure EA and Azure MCA payer accounts: there are no reported issues. This is just for the advanced credentialing of subscriptions). We are working with the Azure team to resolve the issue.
Posted Jan 27, 2024 - 19:41 UTC
Update
The Microsoft Azure team is working to resolve this issue.
We are experiencing intermittent "missing auth token" errors with Microsoft Azure's credentialing service on advance credentialing attempts of Microsoft Azure subscriptions (Note for credentialing of Azure EA and Azure MCA payer accounts: there are no reported issues. This is just for the advanced credentialing of subscriptions). We are working with the Azure team to resolve the issue.
Posted Jan 27, 2024 - 16:15 UTC
Update
The Microsoft Azure team is working to resolve this issue.. We are experiencing intermittent "missing auth token" errors with Microsoft Azure's credentialing service on advance credentialing attempts of Microsoft Azure subscriptions (Note for credentialing of Azure EA and Azure MCA payer accounts: there are no reported issues. This is just for the advanced credentialing of subscriptions). We are working with the Azure team to resolve the issue.
Posted Jan 26, 2024 - 20:15 UTC
Investigating
We are experiencing intermittent "missing auth token" errors with Microsoft Azure's credentialing service on advance credentialing attempts of Microsoft Azure subscriptions (Note for credentialing of Azure EA and Azure MCA payer accounts there are no reported issues this is just for the advanced credentialing of subscriptions). We are working with the Azure team to resolve the issue.
Posted Jan 26, 2024 - 19:14 UTC
This incident affected: Americas (Data Collection - Microsoft Azure).