Data Processing Delays - Reporting Tools Affected
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 01, 2018 - 00:39 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Dec 01, 2018 - 00:38 UTC
Monitoring
Some users may be experiencing delays in data processing. Our engineers are working on the issue now. No data has been lost and the system should be available shortly.
Posted 3 months ago. Nov 30, 2018 - 18:39 UTC
This incident affected: Data Collection.