CLDY BI reports Showing errors
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 14:42 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 14:07 UTC
Investigating
We are currently investigating errors on BI dashboards in cloudability
Posted Apr 18, 2024 - 14:06 UTC
This incident affected: Americas (Web App, Reporting), Europe (EMEA) (Web App, Reporting), and Australia (APJ) (Web App, Reporting).