Rightsizing recommendations for AWS EBS are unavailable currently
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 06:58 UTC
Identified
Rightsizing recommendations for AWS EBS are unavailable currently. The issue that caused them to be unavailable has been discovered. The unavailable recommendations are being reloaded right now.
Posted Mar 27, 2020 - 05:22 UTC
This incident affected: Americas (Rightsizing).