AU customers might be experiencing data delays ~ 1 day

Incident Report for Cloudability

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 19:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 19:32 UTC

Investigating

We are currently investigating the issue. Currently isolated only to the AU region. Other regions remain healthy.
Posted Apr 22, 2025 - 16:44 UTC
This incident affected: Australia (APJ) (Reporting).