AWS Cost - Release Update
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 20:28 UTC
Identified
Please be aware of a recent change that may be seen with respect to AWS costs. The change can be viewed in detail at https://community.apptio.com/viewdocument/notice-upcoming-changes-to-the-cos?CommunityKey=f67c7e7c-be1c-4053-9845-2376da697342&tab=librarydocuments.

These changes will be seen for January 2024 onwards. It is possible December 2023 data will be affected if AWS has not finalized billing yet) AND also retroactively if any reprocesses are initiated.

Note: The change only impacts line items that relate to no upfront and partial upfront reserved instances (RI), and does not impact figures at the aggregate level and is fully explained in the article above. Please contact your TAM if you have further questions on these changes.
No components were marked as affected by this incident.
Posted Jan 09, 2024 - 18:32 UTC
This incident affected: Americas (Data Collection - Amazon Web Services (AWS)).