Data Not Loading
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 23:36 UTC
Update
Mitigation work is currently underway by the GCP engineering team. The mitigation is expected to be completed by 3pm PST. Will provide more updates as they come in from GCP
Posted Sep 28, 2023 - 20:53 UTC
Update
GCP has identified a mitigation for this issue and are working on the mitigation efforts now. GCP Status Page - https://status.cloud.google.com/incidents/V8br4RDzg1RsCw6zWQEv#wxmQ3AVRVeDkB8NvdVAX
Posted Sep 28, 2023 - 19:30 UTC
Update
GCP has confirmed an issue on their end and is working on a resolution. During this time, you may still see loading issues impacting reporting and dashboards.
Posted Sep 28, 2023 - 18:38 UTC
Identified
We have successfully narrowed down the issue to a GCP-related matter and have taken the necessary steps to escalate the matter to our GCP partners for further resolution. We will provide timely updates on any developments regarding this issue.
Posted Sep 28, 2023 - 16:44 UTC
Update
An update regarding our services: we are currently investigating intermittent issues that are affecting the loading of data, dashboards, and reports. We will continue to provide regular updates until the issue is resolved.
Posted Sep 28, 2023 - 16:23 UTC
Investigating
Our team is currently investigating an issue with Cloudability where data and dashboards are not loading. We are actively working to resolve the issue and will keep you updated on our progress.
Posted Sep 28, 2023 - 15:36 UTC
This incident affected: Americas (Web App, Reporting).