Azure Service Name Data Impact
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 16:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2023 - 07:07 UTC
Monitoring
A fix has been implemented and we are currently backfilling the appropriate data.
Posted Dec 12, 2023 - 23:53 UTC
Update
Engineering has identified the issue and we are currently working on a fix. We will start reprocessing data for those org that are impacted.
Posted Dec 12, 2023 - 16:56 UTC
Update
Data ingestion for Azure continues to update into Cloudability. However, there is an ongoing investigation into a change made with the Azure service name. We are continue to investigate and will provide updates as they come in.
Posted Dec 12, 2023 - 16:33 UTC
Update
We are working on a fix for this issue; further updates will be posted here.
Posted Dec 12, 2023 - 11:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2023 - 04:53 UTC
Identified
Due to an upstream change from Azure in what ProductName values contain, Azure Storage Costs are not being reported in dashboard widgets from Dec 1 on. Our engineering team is working on resolving this issue.
Posted Dec 12, 2023 - 00:37 UTC
This incident affected: Americas (Data Collection - Microsoft Azure).