Potential delays in Azure, AWS, and GCP Data
Incident Report for Cloudability
Resolved
Our engineering team has finalized their validation, and this incident has been resolved.
Posted Nov 16, 2023 - 01:25 UTC
Update
Our data procesing is complete and we are in the process of valdating all customers environments.
Posted Nov 15, 2023 - 18:18 UTC
Update
We continue to monitor our data pipeline for AWS, GCP, and Azure. We anticipate data to be caught up by the end of the day, later tonight. We will provide an update once all data is back and operational.
Posted Nov 15, 2023 - 00:45 UTC
Update
We are still monitoring our data pipeline for AWS, GCP, and Azure and anticipate data to be caught up by end of day today. We will provide an update once all data is back and operational.
Posted Nov 14, 2023 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 07:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 05:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 01:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 21:14 UTC
Investigating
We are currently investigating this issue.
Posted Nov 13, 2023 - 18:58 UTC
This incident affected: Americas (Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure, Data Collection - Google Cloud Platform (GCP)).