Potential Data Delays

Incident Report for Cloudability

Resolved

This incident has been resolved.
Posted May 16, 2025 - 17:25 UTC

Update

We are continuing to monitor for any further issues.
Posted May 16, 2025 - 08:54 UTC

Monitoring

The issue has been mitigated and we are monitoring results. We are likely to still see some delays as data is still processing.
Posted May 15, 2025 - 18:29 UTC

Investigating

We are seeing some delays in processing / reprocessing data.
Posted May 15, 2025 - 16:45 UTC
This incident affected: Americas (Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure, Data Collection - Google Cloud Platform (GCP), Data Collection - Oracle Cloud Infrastructure (OCI)), Europe (EMEA) (Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure, Data Collection - Google Cloud Platform (GCP), Data Collection - Oracle Cloud Infrastructure (OCI)), and Australia (APJ) (Data Collection - Amazon Web Services (AWS), Data Collection - Microsoft Azure, Data Collection - Google Cloud Platform (GCP)).