Azure Credentialing Errors
Incident Report for Cloudability
Resolved
This issue has been resolved. If you need any further assistance, please reach out to Support.
Posted Jan 19, 2024 - 23:03 UTC
Monitoring
Microsoft has informed us that the issue causing customers to receive an error on the credentialing page for Azure has been resolved. Within the next 12 hours, any affected accounts should start showing verified.
Posted Jan 19, 2024 - 10:37 UTC
Update
We are continuing to work with our partner, Microsoft, on a resolution for the issue we identified earlier, where some customers may receive an error on the credentialing page for Azure.
Please note: this issue will affect RI and SP data ingestion until it is resolved. We recommend opening a support case with Microsoft if you are affected.
Posted Jan 19, 2024 - 00:55 UTC
Identified
We've identified an issue where some customers may receive an error on the credentialing page for Azure. We have opened a support case with Microsoft for this issue, and they're currently working towards a resolution. This issue will affect RI and SP data ingestion until it is resolved. We recommend opening a support case with Microsoft if you are affected.
Posted Jan 18, 2024 - 18:28 UTC
This incident affected: Americas (Data Collection - Microsoft Azure).