The issue has been resolved by GCP. The data exports are functioning as expected. Cloudability system will take ~24 to 36 hours to get recovered.
Posted Jan 19, 2026 - 11:36 UTC
Update
GCP has confirmed the EU region has data through Jan 13th and all other regions should be caught up.
Posted Jan 16, 2026 - 21:59 UTC
Investigating
GCP is still investigating the delays with billing data exports to BigQuery. Due to this Cloudability is encountering delays for GCP Customers in all regions. We will share updates here as we get them from GCP.
Posted Jan 14, 2026 - 05:30 UTC
This incident affected: US GovCloud (USGOV) - AWS (Data Collection - Google Cloud Platform (GCP)), Americas (US2) - Azure (Data Collection - Google Cloud Platform (GCP)), Americas (US) - AWS (Data Collection - Google Cloud Platform (GCP)), Europe (EU) - AWS (Data Collection - Google Cloud Platform (GCP)), Australia (AU) - AWS (Data Collection - Google Cloud Platform (GCP)), Middle East (ME) - AWS (Data Collection - Google Cloud Platform (GCP)), India (IN) - AWS (Data Collection - Google Cloud Platform (GCP)), Japan (JP) - AWS (Data Collection - Google Cloud Platform (GCP)), and Singapore (SG) - AWS (Data Collection - Google Cloud Platform (GCP)).