We have deployed a fix for this incident. At this time, all incidents have been resovled.
Posted Jun 17, 2026 - 21:19 UTC
Monitoring
We are actively monitoring customer environments. Mitigation steps for affected customers have been completed or are in progress. A permanent fix is scheduled for deployment on Monday.
Posted Jun 12, 2026 - 20:33 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2026 - 15:18 UTC
This incident affected: Americas (US) - AWS (API), Europe (EU) - AWS (API), Australia (AU) - AWS (API), Americas (US2) - Azure (API), India (IN) - AWS (API), Japan (JP) - AWS (API), and Canada (CA) - AWS (API).