Utilization Data Delays
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 04, 2018 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 04, 2018 - 19:55 UTC
Investigating
Some users may see data delays in utilization reports and rightsizing. Our engineering team is diagnosing the cause.
Posted 6 months ago. Sep 04, 2018 - 18:28 UTC
This incident affected: Web App and Rightsizing.