Rightsizing unavailable for some customers
Incident Report for Cloudability
Resolved
Normal service has resumed.
Posted Sep 16, 2019 - 16:45 UTC
Investigating
We’re looking into reports of some customers being unable to access the Rightsizing feature.
Posted Sep 16, 2019 - 16:38 UTC
This incident affected: Americas (Rightsizing).