Pricing Service down
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 20:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 20:40 UTC
Investigating
The pricing-service is currently offline and may affect numerous services such as RI Planner, RightSizing, RI Portfolio and the data-pipeline.
Posted Jul 22, 2020 - 20:12 UTC
This incident affected: Americas (Commitments, Rightsizing, Data Collection - Amazon Web Services (AWS)).