Reserved Instance Planner Issue
Incident Report for Cloudability
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 08, 2018 - 02:35 UTC
Update
The RI planner is still in the process of backfilling data. We are continuing to monitor it and will provide an update as the process gets closer to completing.
Posted 6 months ago. Sep 07, 2018 - 22:28 UTC
Monitoring
The issue has been identified and a fix is underway.
Posted 6 months ago. Sep 07, 2018 - 15:14 UTC
Investigating
There is a delay in fetching new data for the RI planner. We ask you to not act on any recommendations from the RI planner.
Posted 6 months ago. Sep 07, 2018 - 15:11 UTC
This incident affected: RI Planner.